<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<title>As Corus’s ad revenue slips, questions arise over future of TV by Susan Krashinsky Robertson | Friends of Canadian Broadcasting</title>

  <meta property="keywords" content="broadcasting" />
  <meta property="description" content="Friends of Canadian Broadcasting" />
  <meta property="author" content="Friends of Canadian Broadcasting" />
  <meta property="og:type" content="website" />
  <meta property="og:image" content="http://www.friends.ca/images/theme-2013-en/og-logo.png" />
  <meta property="og:title" content="As Corus’s ad revenue slips, questions arise over future of TV by Susan Krashinsky Robertson" />
  <meta property="og:url" content="http://www.friends.ca/press-release/14931" />
  <meta property="site_name" content="Friends of Canadian Broadcasting" />

	<link type="application/rss+xml" rel="alternate" title="RSS" href="/Media_Monitor/rss.xml" />
	<link type="text/css" rel="stylesheet" media="all" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700" />
	<link type="text/css" rel="stylesheet" media="all" href="https://fonts.googleapis.com/css?family=Merriweather:400,700,400italic,700italic" />
  <link type="text/css" rel="stylesheet" media="all" href="/join.css?files=style-reset,jquery-ui,jquery-bxslider,style,style-main" />
  <link type="text/css" rel="stylesheet" media="print" href="/join.css?files=style-print" />
	 <link type="application/rss+xml" rel="alternate" title="RSS" href="/Media_Monitor/rss.xml" />
  <script type="text/javascript" src="/join.js?files=jquery,jquery-ui,jquery-bxslider,jquery-kfish,jquery-fcb"></script>
  <script type="text/javascript">
	var $j = jQuery.noConflict();
  </script>
<link type="image/x-icon" rel="shortcut icon" href="/favicon.ico" />
	<link rel="apple-touch-icon" sizes="60x60" href="/images/theme-2013-en/touch-icon-iphone.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="/images/theme-2013-en/touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="/images/theme-2013-en/touch-icon-iphone-retina.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="/images/theme-2013-en/touch-icon-ipad-retina.png" />
</head>
<body id="view-inside" class="nojs">
<!--[if IE 5]><div id="ie5" class="ie"><![endif]-->
<!--[if IE 6]><div id="ie6" class="ie"><![endif]-->
<!--[if IE 7]><div id="ie7" class="ie"><![endif]-->
<div id="canvas">
	<div id="topbar-container">
		<div id="topbar">
			<div class="channels">
				<a target="_blank" href="/About_Us/contact/"><img src="/images/theme-2013-en/icon-topbar-email.png" alt="" /></a><!--<a target="_blank" href="https://www.facebook.com/friendscb"><img src="/images/theme-2013-en/icon-topbar-facebook.png" alt="" /></a><a target="_blank" href="https://twitter.com/friendscb"><img src="/images/theme-2013-en/icon-topbar-twitter.png" alt="" /></a><a target="_blank" href="https://www.youtube.com/user/FriendsCB"><img src="/images/theme-2013-en/icon-topbar-youtube.png" alt="" /></a>-->
			</div>
			<div class="search">
				<form name="searchform" method="GET" action="/search" onsubmit="javascript:return document.searchform.submit();">
					<input class="text" type="text" name="qq" value="SEARCH" />
					<a href="#" onclick="javascript:return document.searchform.submit();"><img src="/images/theme-2013-en/icon-topbar-go.png" alt="" /></a>
				</form>
			</div>
			<div class="home">
				<a href="/">Home</a>
			</div>
			<div class="update-info">
				<a href="/SupporterArea">Update Donor Info</a>
				<!--<a href="/SupporterArea">Update Contact Info</a>-->
			</div>
			<div class="donate">
				<a href="/Action/Support"><img src="/images/theme-2013-en/donate-block.png" alt="" /></a>
			</div>
<div class="language">
<a href="http://www.les-amis.ca/">SITE FRANÇAIS</a></div>
		</div><!--topbar-->
	</div><!--topbar-container-->
	<div id="banner-container">
		<div id="banner">
			<div class="logo">
				<a href="/"><img src="/images/theme-2013-en/banner-logo.png" alt="" /></a>
			</div><!--logo-->
			<div class="menu">
				<ul>
<li class="topmenu">
	<a  href="/About_Us">About</a>	<ul class="submenu">
<li><a  href="/About_Us/contact/">Contact Us</a></li>
<li><a  href="/About_Us/priorities">Goals &amp; Priorities</a></li>
<li><a  href="/About_Us/governance">Governance</a></li>
<li><a  href="/About_Us/accomplishments">Accomplishments</a></li>
<li><a  href="/About_Us/contribution">Where your contribution goes</a></li>
<li><a  href="/privacy">Privacy &amp; Policies</a></li>
<li><a  href="/board">Board Candidates</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/Action">Action</a>	<ul class="submenu">
<li><a target="" href="http://act.friends.ca/ea-action/action?ea.client.id=33&ea.campaign.id=50894">Join Friends</a></li>
<li><a  href="/Support">Donate</a></li>
<li><a  href="/legacy">Legacy Giving</a></li>
<li><a target="" href="https://www.friends.ca/detailupdate/updateinfo">Update contact info</a></li>
<li><a target="target=""" href="https://www.friends.ca/detailupdate/update-bank">Update donation info</a></li>
<li><a  href="/leaders-series">Leaders Series</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/News">News</a>	<ul class="submenu">
<li><a  href="/News/briefs">Policy Briefs</a></li>
<li><a  href="/News/press_releases">News Releases</a></li>
<li><a  href="/News/blog">Blog Posts</a></li>
<li><a  href="/News/speeches">Speeches</a></li>
<li><a  href="/News/requests">Media Resources</a></li>
<li><a  href="/News/ads">Advertising Campaigns</a></li>
<li><a  href="/News/Friends_News">FRIENDS in the News</a></li>
<li><a  href="/Media_Monitor">Media Monitor</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/Research">Research</a>	<ul class="submenu">
<li><a  href="/Research/polls">Opinion Polls</a></li>
<li><a  href="/Media_Monitor">Media Monitor</a></li>
<li><a  href="/Resource/schedules">Television Schedules</a></li>
<li><a  href="/Research/Publications">Publications</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/DCA">Dalton Camp Award</a>	<ul class="submenu">
<li><a  href="/DCA/biography">About Dalton Camp</a></li>
<li><a  href="/DCA/rules">Rules</a></li>
<li><a  href="/DCA/winners">Winning Essays</a></li>
<li><a  href="/DCA/selection_committee">Selection Committee</a></li>
<li><a  href="/DCA/medal">DCA Medal</a></li>
<li><a  href="/DCA/downloads">Downloads</a></li>
<li><a  href="/DCA/QandA">Q &amp; A</a></li>
<li><a  href="/DCA/essay-submission">Submit Your Essay</a></li>
	</ul>

</li>
</ul>
			</div><!--menu-->	
		</div><!--banner-->
	</div><!--banner-container-->
	<div id="home-banner-container">
		<div id="home-banner">
			<div class="slideshow">
				<ul class="bxSlider">
<li><a href="http://act.friends.ca/page/17663/action/1?ea.tracking.id=gjtnov76"><img src="http://www.friends.ca/files/Images/home-sliders-close-the-loophole.jpg" /></a></li>

<li><a href="http://www.friends.ca/report-card"><img src="http://www.friends.ca/files/Images/home-sliders-digicancon.png" /></a></li>
<!--<li><a href="http://www.friends.ca/reformtheboard"><img src="http://www.friends.ca/files/Images/home-sliders-RTB.jpg" /></a></li>-->
<li><a href="http://www.friends.ca/About_Us"><img src="http://www.friends.ca/images/theme-2013-en/slideshow-fcb.jpg" alt="About Friends" /></a></li>
</ul>			</div><!--slideshow-->
			<div class="supporters">
				<div class="supporter-count">
					<!--<div class="count"></div>-->
				</div><!--supporter-count-->
				<div class="subscribe-form">
	<form method="POST" action="http://act.friends.ca/ea-action/action">
		<input type="hidden" name="ea_requested_action" value="ea_submit_user_form" />
		<input type="hidden" name="ea_javascript_enabled" value="false" />
		<input type="hidden" name="ea.AJAX.submit" value="false" />
		<input type="hidden" name="ea.client.id" value="33" />
		<input type="hidden" name="ea.campaign.id" value="50753" />
		<input type="hidden" name="ea.submitted.page" value="1" />
		<input type="hidden" name="Opt-in-e-network" value="Y" />
		<input type="text" class="email" name="E-mail Address" value="email address" />
		<a class="submit" href="javascript:this.submit();"></a>
		<a class="privacy" href="/privacy"></a>
	</form>
</div>

<script type="text/javascript">
$j().ready(function($) {
	$(".subscribe-form input.email").bind("focus.subscribe-form", function () {
		this.value = "";
		$(this).unbind("focus.subscribe-form");
	});
	$(".subscribe-form .submit").bind("click", function () {
		if ($(this).parent().find('.email').val() !== 'email address') {
			$(this).parent().submit();
		}
		return false;
	});
});
</script>
			</div><!--supporters-->
		</div><!--home-banner-->
	</div><!--home-banner-container-->
	<div id="features-container">
		<div id="features">
		</div><!--features-->
	</div><!--features-container-->
	<div id="content-container">
		<div id="content">
			<div class="breadcrumbs">
				<a href="/">Home</a> / <a href="/News">News</a> / <a href="/News/press_releases">News Releases</a> / <a href="/press-release/14931">As Corus’s ad revenue slips, questions arise over future of TV by Susan Krashinsky Robertson</a>			</div><!--breadcrumbs-->
<div class="articles">
<div class="article main">
<h1 class="title">As Corus’s ad revenue slips, questions arise over future of TV by Susan Krashinsky Robertson</h1>
<p class="node-date">Jan 10, 2018</p>
<div class="node-body">
<h2>Source: Globe and Mail</h2><p>Historically, television advertising revenues have followed the fortunes of the Canadian economy as a whole. But in the crucial fall season last year, while the economy was strong, Corus Entertainment Inc. saw advertisers holding back more than expected on TV spending.</p><p>TV revenue fell below the company's and analysts' expectations for the quarter, with TV advertising decreasing 4 per cent and subscription fees remaining roughly flat. Corus expects that advertising will rebound slightly – although competition from the upcoming winter Olympics on CBC will not help matters in the short term – and that subscription revenue will stay flat for the year.</p><p>"Heading into the fall season, longer-term bookings were pacing well and we appeared to be on track for modest growth in television advertising for Q1," Corus CEO Doug Murphy told analysts on a conference call to discuss the results. "However, as the quarter progressed, we saw a shift toward shorter-term buys ... As we approached the end of the calendar year, it also became apparent that certain advertising commitments would not be fulfilled as forecast."</p><p>RBC analyst Drew McReynolds downgraded his forecast for Corus's television revenues this year, citing a "challenging advertising market."</p><p>The decline in advertising revenue raises questions about more permanent changes that could be coming for TV.</p><p>"Netflix has better ratings in prime time than many of the conventional [TV] channels," said Bank of Nova Scotia analyst Jeff Fan. Netflix does not show ads, and so it does not compete for advertising revenue, but the shift in viewership still affects spending decisions. "If I'm an advertiser looking at those stats, I would say to myself: 'Can I still reach my audience there, when they're watching a platform that doesn't offer advertising?'"</p><p>Internet advertising now accounts for more than 45 per cent of Canada's advertising market. Much of that revenue is consolidated in the hands of Google Inc. and Facebook Inc. Mr. Fan estimates those two digital giants account for more than one-third of Canadian advertising spending. Television, by comparison, accounts for about 23 per cent of the overall market, down from 27 per cent in 2013.</p><p>"The shift to digital [advertising spending] has come primarily at the expense of print in the last 10 years," Mr. Fan said. "I worry that television is next."</p><p>Over all, fall TV audiences were down roughly 9 per cent compared with the same season the year before, according to Bailey Wilson, vice-president of investments at media buying and planning firm Magna Global in Toronto.</p><p>"People's viewing habits are changing and they are spending less time with traditional TV," Ms. Wilson said. While TV is still a strong platform, she said, the broadcasters' challenges are expected to continue. "Advertisers will follow their consumer and spend their advertising dollars where they can most effectively reach their targets."</p><p>One way broadcasters can regain ad spending is by offering new capabilities in TV, such as being able to adjust ad spending to optimize campaigns the way they can in digital, Ms. Wilson added.</p><p>Corus is doubling its investment in data analytics for the coming year. The idea is to be able to sell targeted ads on TV that reach smaller, better-defined audiences.</p><p>Traditionally, TV has been a medium focused on mass reach. But Corus has been testing out such "addressable" advertising with Cogeco Inc. in Ontario, and is looking forward to better technology in new cable set-top boxes and upgrades to internet-protocol television [IPTV] that will make it possible to sell more segmented ads. And it has begun testing "dynamic ad insertion" with Rogers Communications Inc., which allows advertisers to more easily place ads in video-on-demand content. Corus hopes to do the same with more TV providers. The company is also introducing "programmatic," or automated ad buying for TV spots this year – already a common practice in digital ad selling, it is meant to make the process more efficient.</p><p>"I do think it's realistic to get to a modest level of advertising growth," Mr. Murphy said.</p><p>"The advertising industry continues to reassess and recalibrate as marketers evolve their media modelling strategies to optimize the mix of TV, radio and digital media elements," Mr. Murphy said. "Corus is a very active voice in these discussions."</p><p>Corus has also been negotiating for broader rights to TV shows so that it can make them available for the entire season on-demand, both online (through TV providers' log-in services for customers) and on set-top boxes. Better access to video-on-demand content helps to make TV subscriptions more attractive to viewers, Corus CEO Doug Murphy said.</p><p>"We want to keep our subscribers … within the TV ecosystem," he said on the conference call.</p><p>The market's changing dynamics also mean that Corus is more focused on producing or co-producing the content it sells so that it has more control over rights; rather than simply buying the rights to shows from U.S. studios -- which still accounts for much of the prime time schedule.</p><p>Corus, which owns the Global TV network as well specialty channels including YTV, W Network, HGTV and Showcase, reported net income of $85-million or 38 cents a share in the quarter ended Nov. 30. This was an improvement from a year-ago profit of $80-million or 36 cents.</p><p>Revenue for the quarter totalled $457.4 million, down 2.3 per cent from $468-million last year.</p><p>Corus shares fell 17 per cent on Wednesday following the results.</p><p>© <a href="http://www.globeandmail.com" target="_blank">Globe and Mail</a></p></div>
</div><!--article main-->
</div><!--articles-->
<div class="post-articles"></div><!--post-articles-->
<div class="sharing">
<a target="_blank" class="item" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.friends.ca%2Fpress-release%2F14931"><img src="/images/theme-2013-en/share-facebook.png" alt="" /></a>
<a target="_blank" class="item" href="https://twitter.com/share?url=http%3A%2F%2Fwww.friends.ca%2Fpress-release%2F14931&amp;text=As+Corus%E2%80%99s+ad+revenue+slips%2C+questions+arise+over+future+of+TV+by+Susan+Krashinsky+Robertson"><img src="/images/theme-2013-en/share-tweet.png" alt="" /></a>
<a target="_blank" class="item" href="mailto:?subject=As Corus’s ad revenue slips, questions arise over future of TV by Susan Krashinsky Robertson&amp;body=http%3A%2F%2Fwww.friends.ca%2Fpress-release%2F14931"><img src="/images/theme-2013-en/share-email.png" alt="" /></a>
</div><!--sharing-->
<div class="sidebar">
<div class="block block-block" id="block-block-21">
<div class="subscribe-form">
	<form method="POST" action="http://act.friends.ca/ea-action/action">
		<input type="hidden" name="ea_requested_action" value="ea_submit_user_form" />
		<input type="hidden" name="ea_javascript_enabled" value="false" />
		<input type="hidden" name="ea.AJAX.submit" value="false" />
		<input type="hidden" name="ea.client.id" value="33" />
		<input type="hidden" name="ea.campaign.id" value="50753" />
		<input type="hidden" name="ea.submitted.page" value="1" />
		<input type="hidden" name="Opt-in-e-network" value="Y" />
		<input type="text" class="email" name="E-mail Address" value="email address" />
		<a class="submit" href="javascript:this.submit();"></a>
		<a class="privacy" href="/privacy"></a>
	</form>
</div>

<script type="text/javascript">
$j().ready(function($) {
	$(".subscribe-form input.email").bind("focus.subscribe-form", function () {
		this.value = "";
		$(this).unbind("focus.subscribe-form");
	});
	$(".subscribe-form .submit").bind("click", function () {
		if ($(this).parent().find('.email').val() !== 'email address') {
			$(this).parent().submit();
		}
		return false;
	});
});
</script>
</div><!--block-->
<div class="block block-block" id="block-block-19">
<div class="latest">
	<h1>The Latest:</h1>
	<table class="items">
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-news.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Dec 24, 2017 — The Todd Veinotte Show </span>
    <a class="title" href="/news-item/14922">The Todd Veinotte Show - 223</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-campaign.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Dec 13, 2017 — Campaign </span>
    <a class="title" href="/campaign/14917">Let's close the tax loophole and save local media</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-policy.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Dec 4, 2017 — Policy Brief </span>
    <a class="title" href="/brief/14887">Re: Broadcasting Notice of Consultation CRTC 2017-365:  Application 2017-0584-9, Cable Public Affairs Channel Inc.</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-policy.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Dec 1, 2017 — Policy Brief </span>
    <a class="title" href="/brief/14886">CRTC call for comments on the Governor in Council’s request for  a report on future programming distribution models</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-press.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Sep 28, 2017 — News Release </span>
    <a class="title" href="/press-release/14850">Joly tinkers</a>
  </td>
</tr>

	</table>
</div></div><!--block-->
<div class="block block-block" id="block-block-25">
<a href="/Media_Monitor"><img src="/images/theme-2013-en/ad-media-monitor.png" alt="Media Monitor" /></a></div><!--block-->
<div class="block block-block" id="block-block-17">
<a href="/DCA"><img src="/images/theme-2013-en/ad-dca.png" alt="" /></a></div><!--block-->
</div>
			<div class="clear"></div>
		</div><!--content-->
	</div><!--content-container-->
	<div id="footer-container">
		<div id="footer">
			<div class="site-map">
  <table width="100%">
    <tr>
       <th class="connect">CONNECT</th>
       <th class="null"></th>
      <th><a  href="/About_Us">About</a></th>
      <th><a  href="/Action">Action</a></th>
      <th><a  href="/News">News</a></th>
      <th><a  href="/Research">Research</a></th>
    </tr>
    <tr>
      <td>
        <img src="/images/theme-2013-en/footer-connect.png" alt="" usemap="#footer-connect" />
        <map name="footer-connect">
          <area target="_blank" href="https://www.facebook.com/friendscb" alt="Facebook" shape="rect" coords="0,0,50,50" />
          <area href="/About_Us/contact/" alt="Contact" shape="rect" coords="50,0,101,50" />
          <area target="_blank" href="https://www.youtube.com/user/FriendsCB" alt="YouTube" shape="rect" coords="0,50,50,101" />
          <area target="_blank" href="https://twitter.com/friendscb" alt="Twitter" shape="rect" coords="50,50,101,101" />
        </map>
      </td>
      <td>
      </td>
      <td><a  href="/About_Us/contact/">Contact Us</a>
<a  href="/About_Us/priorities">Goals &amp; Priorities</a>
<a  href="/About_Us/governance">Governance</a>
<a  href="/About_Us/accomplishments">Accomplishments</a>
<a  href="/About_Us/contribution">Where your contribution goes</a>
<a  href="/privacy">Privacy &amp; Policies</a>
<a  href="/board">Board Candidates</a>
</td>
      <td><a target="" href="http://act.friends.ca/ea-action/action?ea.client.id=33&ea.campaign.id=50894">Join Friends</a>
<a  href="/Support">Donate</a>
<a  href="/legacy">Legacy Giving</a>
<a target="" href="https://www.friends.ca/detailupdate/updateinfo">Update contact info</a>
<a target="target=""" href="https://www.friends.ca/detailupdate/update-bank">Update donation info</a>
<a  href="/leaders-series">Leaders Series</a>
</td>
      <td><a  href="/News/briefs">Policy Briefs</a>
<a  href="/News/press_releases">News Releases</a>
<a  href="/News/blog">Blog Posts</a>
<a  href="/News/speeches">Speeches</a>
<a  href="/News/requests">Media Resources</a>
<a  href="/News/ads">Advertising Campaigns</a>
<a  href="/News/Friends_News">FRIENDS in the News</a>
<a  href="/Media_Monitor">Media Monitor</a>
</td>
      <td><a  href="/Research/polls">Opinion Polls</a>
<a  href="/Media_Monitor">Media Monitor</a>
<a  href="/Resource/schedules">Television Schedules</a>
<a  href="/Research/Publications">Publications</a>
</td>
    </tr>
  </table>
</div>
<div class="facebook-widget">
	<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ffriendscb&amp;width=307&amp;height=525&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:307px; height:525px;" allowTransparency="true"></iframe>
</div>
<div class="twitter-widget">
	<a class="twitter-timeline" href="https://twitter.com/friendscb" data-widget-id="439112351413858304">Tweets by @friendscb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
<div class="address-block">
	<p class="small">
		<img style="float: left; padding: 0px 8px 8px 0px;" src="/images/theme-2013-en/footer-logo.png" alt="" />
		200/238-131 Bloor Street West<br />
		Toronto, ON M5S 1R8<br />
		866-833-1282<br />
		<script type="text/javascript">
			document.write('<'+'a'+' '+'h'+'r'+'e'+'f'+'='+"'"+'m'+'a'+'&'+'#'+'1'+'0'+'5'+';'+'l'+'&'+'#'+'1'+'1'+'6'+';'+'&'+'#'+'1'+'1'+'1'+';'+'&'+'#'+'5'+'8'+';'+'&'+'#'+'1'+'0'+'2'+';'+'r'+'i'+'%'+'6'+'5'+'%'+'6'+'E'+'&'+'#'+'1'+'0'+'0'+';'+'%'+'&'+'#'+'5'+'5'+';'+'3'+'&'+'#'+'6'+'4'+';'+'f'+'r'+'i'+'e'+'n'+'d'+'&'+'#'+'1'+'1'+'5'+';'+'&'+'#'+'4'+'6'+';'+'&'+'#'+'9'+'9'+';'+'&'+'#'+'9'+'7'+';'+"'"+'>'+'f'+'r'+'i'+'e'+'n'+'d'+'s'+'&'+'#'+'6'+'4'+';'+'f'+'r'+'i'+'e'+'&'+'#'+'1'+'1'+'0'+';'+'d'+'s'+'&'+'#'+'4'+'6'+';'+'c'+'a'+'<'+'/'+'a'+'>');
		</script>
	</p>
	<div class="clear"></div>
	<p><em>Friends of Canadian Broadcasting is an independent watchdog for Canadian programming &amp; is not affiliated with any broadcaster or political party. </em></p>
</div>
<div class="zero-foot-print">
	<p><a href="https://www.carbonzero.ca/registry?s=CZC-146460-1201-2017">
    
    <img style="float: left; padding: 0px;" src="files/Images/carbonzero.png" alt="Carbonzero" /></a>&nbsp;<em>Friends of Canadian Broadcasting operations are Carbonzero Certified</em>    
    <p style="padding-top:20px;">© copyright 1996-2018 Friends of Canadian Broadcasting</p>
</div>		</div><!--footer-->
	</div><!--footer-container-->
</div><!--canvas-->


<script type="text/javascript"> 
$j().ready(function($) {
	fcb.language = 'en';

	// Clear search label on focus
	$(".search").find(".text").bind("focus", function () {
		$(this).val("");
	});

	if ($.fn.tinymce && window.xMce) {
		// Instantiate the editors
		$(".form-textarea.htmlblock").tinymce(window.xMce.editorOptions);
	}

	// Add icons to downloadables
	$("#main a").xLink();

	// Add expand/collapse support
	$("#main h5").xTree();	 

	// Caption images
	$("#main img").xCaption();	 


	$("#main button, #main input[type=button]").button();
});
</script>

 

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-2309281-1']);
	_gaq.push(['_setDomainName', 'friends.ca']);
	_gaq.push(['_setCampSourceKey', 'ea.campaign.id']);
	_gaq.push(['_setCampMediumKey', 'ea.campaigner.email']);
	_gaq.push(['_setCampTermKey', 'ea.tracking.id']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>


<!--[if lte IE 7]></div><![endif]--><!--ie-->
</body>
</html>