<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<title>The Messy, Confusing Future of TV? It’s Here by Kevin Roose | Friends of Canadian Broadcasting</title>

  <meta property="keywords" content="broadcasting" />
  <meta property="description" content="Friends of Canadian Broadcasting" />
  <meta property="author" content="Friends of Canadian Broadcasting" />
  <meta property="og:type" content="website" />
  <meta property="og:image" content="http://www.friends.ca/images/theme-2013-en/og-logo.png" />
  <meta property="og:title" content="The Messy, Confusing Future of TV? It’s Here by Kevin Roose" />
  <meta property="og:url" content="http://www.friends.ca/news-item/14701" />
  <meta property="site_name" content="Friends of Canadian Broadcasting" />

	<link type="application/rss+xml" rel="alternate" title="RSS" href="/Media_Monitor/rss.xml" />
	<link type="text/css" rel="stylesheet" media="all" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700" />
	<link type="text/css" rel="stylesheet" media="all" href="https://fonts.googleapis.com/css?family=Merriweather:400,700,400italic,700italic" />
  <link type="text/css" rel="stylesheet" media="all" href="/join.css?files=style-reset,jquery-ui,jquery-bxslider,style,style-main" />
  <link type="text/css" rel="stylesheet" media="print" href="/join.css?files=style-print" />
	 <link type="application/rss+xml" rel="alternate" title="RSS" href="/Media_Monitor/rss.xml" />
  <script type="text/javascript" src="/join.js?files=jquery,jquery-ui,jquery-bxslider,jquery-kfish,jquery-fcb"></script>
  <script type="text/javascript">
	var $j = jQuery.noConflict();
  </script>
<link type="image/x-icon" rel="shortcut icon" href="/favicon.ico" />
	<link rel="apple-touch-icon" sizes="60x60" href="/images/theme-2013-en/touch-icon-iphone.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="/images/theme-2013-en/touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="/images/theme-2013-en/touch-icon-iphone-retina.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="/images/theme-2013-en/touch-icon-ipad-retina.png" />
</head>
<body id="view-inside" class="nojs">
<!--[if IE 5]><div id="ie5" class="ie"><![endif]-->
<!--[if IE 6]><div id="ie6" class="ie"><![endif]-->
<!--[if IE 7]><div id="ie7" class="ie"><![endif]-->
<div id="canvas">
	<div id="topbar-container">
		<div id="topbar">
			<div class="channels">
				<a target="_blank" href="/About_Us/contact/"><img src="/images/theme-2013-en/icon-topbar-email.png" alt="" /></a><!--<a target="_blank" href="https://www.facebook.com/friendscb"><img src="/images/theme-2013-en/icon-topbar-facebook.png" alt="" /></a><a target="_blank" href="https://twitter.com/friendscb"><img src="/images/theme-2013-en/icon-topbar-twitter.png" alt="" /></a><a target="_blank" href="https://www.youtube.com/user/FriendsCB"><img src="/images/theme-2013-en/icon-topbar-youtube.png" alt="" /></a>-->
			</div>
			<div class="search">
				<form name="searchform" method="GET" action="/search" onsubmit="javascript:return document.searchform.submit();">
					<input class="text" type="text" name="qq" value="SEARCH" />
					<a href="#" onclick="javascript:return document.searchform.submit();"><img src="/images/theme-2013-en/icon-topbar-go.png" alt="" /></a>
				</form>
			</div>
			<div class="home">
				<a href="/">Home</a>
			</div>
			<div class="update-info">
				<a href="/SupporterArea">Update Donor Info</a>
				<!--<a href="/SupporterArea">Update Contact Info</a>-->
			</div>
			<div class="donate">
				<a href="/Action/Support"><img src="/images/theme-2013-en/donate-block.png" alt="" /></a>
			</div>
<div class="language">
<a href="http://www.les-amis.ca/">SITE FRANÇAIS</a></div>
		</div><!--topbar-->
	</div><!--topbar-container-->
	<div id="banner-container">
		<div id="banner">
			<div class="logo">
				<a href="/"><img src="/images/theme-2013-en/banner-logo.png" alt="" /></a>
			</div><!--logo-->
			<div class="menu">
				<ul>
<li class="topmenu">
	<a  href="/About_Us">About</a>	<ul class="submenu">
<li><a  href="/About_Us/contact/">Contact Us</a></li>
<li><a  href="/About_Us/priorities">Goals &amp; Priorities</a></li>
<li><a  href="/About_Us/governance">Governance</a></li>
<li><a  href="/About_Us/accomplishments">Accomplishments</a></li>
<li><a  href="/About_Us/contribution">Where your contribution goes</a></li>
<li><a  href="/privacy">Privacy &amp; Policies</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/Action">Action</a>	<ul class="submenu">
<li><a target="" href="http://act.friends.ca/ea-action/action?ea.client.id=33&ea.campaign.id=50894">Join Friends</a></li>
<li><a  href="/Action/campaigns">Current Campaigns</a></li>
<li><a  href="/Support">Donate</a></li>
<li><a  href="/legacy">Legacy Giving</a></li>
<li><a target="" href="https://www.friends.ca/detailupdate/updateinfo">Update contact info</a></li>
<li><a target="target=""" href="https://www.friends.ca/detailupdate/update-bank">Update donation info</a></li>
<li><a  href="/leaders-series">Leaders Series</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/News">News</a>	<ul class="submenu">
<li><a  href="/News/briefs">Policy Briefs</a></li>
<li><a  href="/News/press_releases">News Releases</a></li>
<li><a  href="/News/blog">Blog Posts</a></li>
<li><a  href="/News/speeches">Speeches</a></li>
<li><a  href="/News/requests">Media Resources</a></li>
<li><a  href="/News/ads">Advertising Campaigns</a></li>
<li><a  href="/News/Friends_News">FRIENDS in the News</a></li>
<li><a  href="/Media_Monitor">Media Monitor</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/Research">Research</a>	<ul class="submenu">
<li><a  href="/Research/polls">Opinion Polls</a></li>
<li><a  href="/Media_Monitor">Media Monitor</a></li>
<li><a  href="/Resource/schedules">Television Schedules</a></li>
<li><a  href="/Research/Publications">Publications</a></li>
	</ul>

</li>
<li class="topmenu">
	<a  href="/DCA">Dalton Camp Award</a>	<ul class="submenu">
<li><a  href="/DCA/biography">About Dalton Camp</a></li>
<li><a  href="/DCA/rules">Rules</a></li>
<li><a  href="/DCA/winners">Winning Essays</a></li>
<li><a  href="/DCA/selection_committee">Selection Committee</a></li>
<li><a  href="/DCA/medal">DCA Medal</a></li>
<li><a  href="/DCA/downloads">Downloads</a></li>
<li><a  href="/DCA/QandA">Q &amp; A</a></li>
<li><a  href="/DCA/essay-submission">Submit Your Essay</a></li>
	</ul>

</li>
</ul>
			</div><!--menu-->	
		</div><!--banner-->
	</div><!--banner-container-->
	<div id="home-banner-container">
		<div id="home-banner">
			<div class="slideshow">
				<ul class="bxSlider">
<li><a href="http://www.friends.ca/press-release/14610"><img src="http://www.friends.ca/files/Images/home-sliders-17may24-release.jpg" /></a></li>
<li><a href="http://www.friends.ca/DCA/winners"><img src="http://www.friends.ca/files/Images/home-sliders-dca17-winners.jpg" /></a></li>
<!--<li><a href="http://www.friends.ca/reformtheboard"><img src="http://www.friends.ca/files/Images/home-sliders-RTB.jpg" /></a></li>-->
<li><a href="http://www.friends.ca/About_Us"><img src="http://www.friends.ca/images/theme-2013-en/slideshow-fcb.jpg" alt="About Friends" /></a></li>
</ul>			</div><!--slideshow-->
			<div class="supporters">
				<div class="supporter-count">
					<!--<div class="count"></div>-->
				</div><!--supporter-count-->
				<div class="subscribe-form">
	<form method="POST" action="http://act.friends.ca/ea-action/action">
		<input type="hidden" name="ea_requested_action" value="ea_submit_user_form" />
		<input type="hidden" name="ea_javascript_enabled" value="false" />
		<input type="hidden" name="ea.AJAX.submit" value="false" />
		<input type="hidden" name="ea.client.id" value="33" />
		<input type="hidden" name="ea.campaign.id" value="50753" />
		<input type="hidden" name="ea.submitted.page" value="1" />
		<input type="hidden" name="Opt-in-e-network" value="Y" />
		<input type="text" class="email" name="E-mail Address" value="email address" />
		<a class="submit" href="javascript:this.submit();"></a>
		<a class="privacy" href="/politique-de-confidentialite"></a>
	</form>
</div>

<script type="text/javascript">
$j().ready(function($) {
	$(".subscribe-form input.email").bind("focus.subscribe-form", function () {
		this.value = "";
		$(this).unbind("focus.subscribe-form");
	});
	$(".subscribe-form .submit").bind("click", function () {
		if ($(this).parent().find('.email').val() !== 'email address') {
			$(this).parent().submit();
		}
		return false;
	});
});
</script>
			</div><!--supporters-->
		</div><!--home-banner-->
	</div><!--home-banner-container-->
	<div id="features-container">
		<div id="features">
		</div><!--features-->
	</div><!--features-container-->
	<div id="content-container">
		<div id="content">
			<div class="breadcrumbs">
				<a href="/">Home</a> / <a href="/Media_Monitor">Media Monitor</a> / <a href="/news-item/14701">The Messy, Confusing Future of TV? It’s Here by Kevin Roose</a>			</div><!--breadcrumbs-->
<div class="articles">
<div class="article main">
<h1 class="title">The Messy, Confusing Future of TV? It’s Here by Kevin Roose</h1>
<script type="text/javascript">
<!--
	var sValue = 0;
	var nameq = "mmVerified=";
	var aTerms = document.cookie.split(';');
	for (var i=0; i < aTerms.length; i++) {
		var c = aTerms[i];
		while (c.charAt(0) == ' ') {
			c = c.substring(1, c.length);
		}
		if (c.indexOf(nameq) == 0) {
			sValue = unescape(c.substring(nameq.length, c.length));
		}
	}
	if (sValue == 0) {
		document.location.href = "http://www.friends.ca/Media_Monitor/termsconditions?url=/news-item/14701";
	} else {
		//alert('Already verified');
	}
-->
</script>


<p class="node-date">Aug 13, 2017</p>
<div class="node-body">
<h2>Source: New York Times</h2><p>If you’re like me and the millions of other Americans who have canceled a cable television subscription over the past few years, you’re probably familiar with the phenomenon I’ve started calling “the hunt.”</p><p>It goes like this: First, you decide to watch one of your favorite shows — HGTV’s “Fixer Upper,” in my case. You plop down on your couch, turn on your TV and boot up your streaming device. Then you shuffle from app to app, trying to remember which of your half-dozen streaming services has the program. Was it Netflix? Hmm, no. HBO Go? Nope. Hulu Plus? It has the first three seasons, which you’ve already seen, but not the fourth.</p><p>You finally find the fourth season on Amazon, but it’s not included free with Prime Video. It costs $2.99 per episode. The hunt ends with a whimper: You sigh, suck it up (those kitchens aren’t going to renovate themselves), and fork over $19.99 for the entire season.</p><p>What happened to the glorious, consumer-friendly future of TV? We were told that the internet would usher in a golden era of streaming video, and that incredible shows and movies would be a click away through low-cost, easy-to-use services. The $100-a-month Time Warner cable packages that required navigating a byzantine menu of third-rate channels would be a distant nightmare.</p><p>Instead, we’ve rushed headlong into a hyper-fragmented mess, with a jumble of on-demand services that, added up, cost more and often offer less than the old cable bundle. There are lots of great shows and movies being made, but finding them has become harder than ever.</p><p>I felt another twinge of cable nostalgia last week, when both Disney and Facebook — very different companies, but united in their desire for your attention — announced big steps in their next-generation video strategies.</p><p>Disney, which controls some of the world’s most valuable TV and film franchises, shook Hollywood last week by announcing that it was ending its distribution deal with Netflix and starting two new stand-alone streaming services. One, an ESPN-branded streaming sports service, will be available early next year, while the other, focusing on Disney movies and shows, will go live in 2019.</p><p>A day later, Facebook announced Watch, a tab inside the main Facebook app that will soon host a slate of professionally produced video series. The company says people will be able to enjoy premium fare like “Returning the Favor,” starring the “Dirty Jobs” host Mike Rowe; a reality show about tiny houses; and “Bae or Bail,” which Facebook describes thusly: “Unsuspecting couples put their relationship and wits to the test as they’re thrown into terrifying scenarios.”</p><p>Disney, which has built an enormously profitable business that includes movie ticket sales and cable revenue from ESPN, is betting that a significant number of customers will pay $10 or $20 a month to watch “Frozen” and keep up with their NBA teams, above and beyond what they’re already shelling out for Netflix, Hulu and Amazon Prime subscriptions.</p><p>On the other hand, Facebook — which makes its money from advertising — is giving its shows away free. Their theory is that the more time Facebook users spend watching video, the more ads they’ll see. Facebook doesn’t have a huge library of popular content like Disney, but it does have a treasure trove of data about the personal tastes and preferences of its more than two billion registered users, and presumably plans to use that data to target ads at exactly the people companies want to reach.</p><p>More than $70 billion per year is spent on traditional television advertisements, and as that pile of money shifts to digital video, Facebook presumably wants to make sure a hefty chunk ends up in its own pockets. It also very likely wants to replace YouTube as the home for amateur creators who might not produce professional-quality shows, but still have large and loyal audiences.</p><p>On the surface, these seem like very different strategies — selling premium video to an existing audience of fans, versus giving away premium video in an effort to sell hyper-targeted ads and attract a network of amateurs. But they’re both part of the same seismic change. As the decline of traditional TV creates a gold rush for ad dollars and consumer attention, every tech and media company seems to be heading to the mine, pickax in hand.</p><p>Consumers, meanwhile, are forced to contend with (and often pay for) an ever-expanding group of services. There are already Netflix and Hulu, single-company services like CBS All Access, and “skinny bundles” such as PlayStation Vue and Sling TV, not to mention the endless amateur video available from Facebook, Twitter and YouTube.</p><p>To navigate all of this, a few third-party services have popped up to replace the TV Guides of old — like Can I Stream It?, a search engine that will tell you which streaming platform hosts your favorite show — but there’s no industrywide solution, and no simplification in sight. Facebook says that Watch will be personalized to show you videos based, in part, on what your friends are watching, but finding the right videos may still take digging.</p><p>“One of the barriers to entry for the consumer right now is simply confusion,” said Paul Verna, the principal video analyst at eMarketer, a media research firm. “The more of these services that are out there, the harder it’s going to get for people to make rational, informed decisions about what to subscribe to.”</p><p>A reason for all this chaos is that cord-cutting is accelerating faster than media executives expected. Last quarter, nearly a million Americans dropped their pay-TV subscriptions, according to an estimate from Craig Moffett, a media analyst with MoffettNathanson. (Netflix added roughly that many new subscribers in the United States in the same time.) Young people, a group particularly coveted by advertisers, are moving away from TV especially quickly. The amount of time people under 35 spend watching traditional TV has been cut in half since 2010, according to Matthew Ball, the head of strategy at Amazon Studios.</p><p>Numbers like these have created an industrywide panic and set off dozens of efforts to replace the revenue seeping out of the old cable model. Disney’s streaming service won’t be the last of its kind; pretty soon, you’ll be forced to choose from an overwhelming menu of streaming apps and services, each of which will have its own price tag, interface and ever-changing libraries of shows and movies.</p><p>An enterprising entrepreneur might someday be tempted to package some of these new services and sell them for a single price, essentially remaking the old cable bundle for the internet. But industry experts say that such cooperation between the industry’s giants is unlikely, given the enormous sums at stake.</p><p>“There’s no chance of that happening,” said Dan Rayburn, who analyzes streaming media for Frost &amp; Sullivan. “Companies will do what’s best for their bottom line.”</p><p>The post-TV world “will not be orderly or neat,” said Dave Morgan, the chief executive of Simulmedia, a marketing technology company. “No one is sitting back and saying, ‘What’s the perfect way the consumer wants to come at this?’ Everyone is arming up.”</p><p>In other words, the hunt will only get harder.</p><p>© <a href="https://www.nytimes.com/" target="_blank">New York Times</a></p></div>
</div><!--article main-->
</div><!--articles-->
<div class="post-articles"></div><!--post-articles-->
<div class="sharing">
<a target="_blank" class="item" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.friends.ca%2Fnews-item%2F14701"><img src="/images/theme-2013-en/share-facebook.png" alt="" /></a>
<a target="_blank" class="item" href="https://twitter.com/share?url=http%3A%2F%2Fwww.friends.ca%2Fnews-item%2F14701&amp;text=The+Messy%2C+Confusing+Future+of+TV%3F+It%E2%80%99s+Here+by+Kevin+Roose"><img src="/images/theme-2013-en/share-tweet.png" alt="" /></a>
<a target="_blank" class="item" href="mailto:?subject=The Messy, Confusing Future of TV? It’s Here by Kevin Roose&amp;body=http%3A%2F%2Fwww.friends.ca%2Fnews-item%2F14701"><img src="/images/theme-2013-en/share-email.png" alt="" /></a>
</div><!--sharing-->
<div class="sidebar">
<div class="block block-block" id="block-block-21">
<div class="subscribe-form">
	<form method="POST" action="http://act.friends.ca/ea-action/action">
		<input type="hidden" name="ea_requested_action" value="ea_submit_user_form" />
		<input type="hidden" name="ea_javascript_enabled" value="false" />
		<input type="hidden" name="ea.AJAX.submit" value="false" />
		<input type="hidden" name="ea.client.id" value="33" />
		<input type="hidden" name="ea.campaign.id" value="50753" />
		<input type="hidden" name="ea.submitted.page" value="1" />
		<input type="hidden" name="Opt-in-e-network" value="Y" />
		<input type="text" class="email" name="E-mail Address" value="email address" />
		<a class="submit" href="javascript:this.submit();"></a>
		<a class="privacy" href="/politique-de-confidentialite"></a>
	</form>
</div>

<script type="text/javascript">
$j().ready(function($) {
	$(".subscribe-form input.email").bind("focus.subscribe-form", function () {
		this.value = "";
		$(this).unbind("focus.subscribe-form");
	});
	$(".subscribe-form .submit").bind("click", function () {
		if ($(this).parent().find('.email').val() !== 'email address') {
			$(this).parent().submit();
		}
		return false;
	});
});
</script>
</div><!--block-->
<div class="block block-block" id="block-block-19">
<div class="latest">
	<h1>The Latest:</h1>
	<table class="items">
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-news.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Jul 9, 2017 — Huffington Post </span>
    <a class="title" href="/news-item/14666">Leaderless CRTC Is Adrift And Without A Mission by Michel Morin</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-blog.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Jun 20, 2017 —  </span>
    <a class="title" href="/blog-post/14639">Good news on CBC governance reform</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-press.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Jun 15, 2017 — News Release </span>
    <a class="title" href="/press-release/14633">FRIENDS supports Heritage Committee’s local media prescription</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-poll.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Jun 12, 2017 —  </span>
    <a class="title" href="/poll/14632">Nanos Research: Trust in news sources and opinions on the CBC</a>
  </td>
</tr>
<tr>
  <td class="icon">
    <img src="/images/theme-2013-en/icon-press.png" alt="" />
  </td>
  <td class="title">
    <span class="surtitle">Jun 12, 2017 — News Release </span>
    <a class="title" href="/press-release/14628">Nanos Poll: Feds should protect local news and CBC’s independence</a>
  </td>
</tr>

	</table>
</div></div><!--block-->
<div class="block block-block" id="block-block-25">
<a href="/Media_Monitor"><img src="/images/theme-2013-en/ad-media-monitor.png" alt="Media Monitor" /></a></div><!--block-->
<div class="block block-block" id="block-block-17">
<a href="/DCA"><img src="/images/theme-2013-en/ad-dca.png" alt="" /></a></div><!--block-->
</div>
			<div class="clear"></div>
		</div><!--content-->
	</div><!--content-container-->
	<div id="footer-container">
		<div id="footer">
			<div class="site-map">
  <table width="100%">
    <tr>
       <th class="connect">CONNECT</th>
       <th class="null"></th>
      <th><a  href="/About_Us">About</a></th>
      <th><a  href="/Action">Action</a></th>
      <th><a  href="/News">News</a></th>
      <th><a  href="/Research">Research</a></th>
    </tr>
    <tr>
      <td>
        <img src="/images/theme-2013-en/footer-connect.png" alt="" usemap="#footer-connect" />
        <map name="footer-connect">
          <area target="_blank" href="https://www.facebook.com/friendscb" alt="Facebook" shape="rect" coords="0,0,50,50" />
          <area href="/About_Us/contact/" alt="Contact" shape="rect" coords="50,0,101,50" />
          <area target="_blank" href="https://www.youtube.com/user/FriendsCB" alt="YouTube" shape="rect" coords="0,50,50,101" />
          <area target="_blank" href="https://twitter.com/friendscb" alt="Twitter" shape="rect" coords="50,50,101,101" />
        </map>
      </td>
      <td>
      </td>
      <td><a  href="/About_Us/contact/">Contact Us</a>
<a  href="/About_Us/priorities">Goals &amp; Priorities</a>
<a  href="/About_Us/governance">Governance</a>
<a  href="/About_Us/accomplishments">Accomplishments</a>
<a  href="/About_Us/contribution">Where your contribution goes</a>
<a  href="/privacy">Privacy &amp; Policies</a>
</td>
      <td><a target="" href="http://act.friends.ca/ea-action/action?ea.client.id=33&ea.campaign.id=50894">Join Friends</a>
<a  href="/Action/campaigns">Current Campaigns</a>
<a  href="/Support">Donate</a>
<a  href="/legacy">Legacy Giving</a>
<a target="" href="https://www.friends.ca/detailupdate/updateinfo">Update contact info</a>
<a target="target=""" href="https://www.friends.ca/detailupdate/update-bank">Update donation info</a>
<a  href="/leaders-series">Leaders Series</a>
</td>
      <td><a  href="/News/briefs">Policy Briefs</a>
<a  href="/News/press_releases">News Releases</a>
<a  href="/News/blog">Blog Posts</a>
<a  href="/News/speeches">Speeches</a>
<a  href="/News/requests">Media Resources</a>
<a  href="/News/ads">Advertising Campaigns</a>
<a  href="/News/Friends_News">FRIENDS in the News</a>
<a  href="/Media_Monitor">Media Monitor</a>
</td>
      <td><a  href="/Research/polls">Opinion Polls</a>
<a  href="/Media_Monitor">Media Monitor</a>
<a  href="/Resource/schedules">Television Schedules</a>
<a  href="/Research/Publications">Publications</a>
</td>
    </tr>
  </table>
</div>
<div class="facebook-widget">
	<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ffriendscb&amp;width=307&amp;height=525&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:307px; height:525px;" allowTransparency="true"></iframe>
</div>
<div class="twitter-widget">
	<a class="twitter-timeline" href="https://twitter.com/friendscb" data-widget-id="439112351413858304">Tweets by @friendscb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
<div class="address-block">
	<p class="small">
		<img style="float: left; padding: 0px 8px 8px 0px;" src="/images/theme-2013-en/footer-logo.png" alt="" />
		200/238-131 Bloor Street West<br />
		Toronto, ON M5S 1R8<br />
		866-833-1282<br />
		<script type="text/javascript">
			document.write('<'+'a'+' '+'h'+'r'+'e'+'f'+'='+"'"+'m'+'a'+'&'+'#'+'1'+'0'+'5'+';'+'l'+'&'+'#'+'1'+'1'+'6'+';'+'&'+'#'+'1'+'1'+'1'+';'+'&'+'#'+'5'+'8'+';'+'&'+'#'+'1'+'0'+'2'+';'+'r'+'i'+'%'+'6'+'5'+'%'+'6'+'E'+'&'+'#'+'1'+'0'+'0'+';'+'%'+'&'+'#'+'5'+'5'+';'+'3'+'&'+'#'+'6'+'4'+';'+'f'+'r'+'i'+'e'+'n'+'d'+'&'+'#'+'1'+'1'+'5'+';'+'&'+'#'+'4'+'6'+';'+'&'+'#'+'9'+'9'+';'+'&'+'#'+'9'+'7'+';'+"'"+'>'+'f'+'r'+'i'+'e'+'n'+'d'+'s'+'&'+'#'+'6'+'4'+';'+'f'+'r'+'i'+'e'+'&'+'#'+'1'+'1'+'0'+';'+'d'+'s'+'&'+'#'+'4'+'6'+';'+'c'+'a'+'<'+'/'+'a'+'>');
		</script>
	</p>
	<div class="clear"></div>
	<p><em>Friends of Canadian Broadcasting is an independent watchdog for Canadian programming &amp; is not affiliated with any broadcaster or political party. </em></p>
</div>
<div class="zero-foot-print">
	<p><a href="https://www.carbonzero.ca/registry?s=CZC-146460-1201-2017">
    
    <img style="float: left; padding: 0px;" src="files/Images/carbonzero.png" alt="Carbonzero" /></a>&nbsp;<em>Friends of Canadian Broadcasting operations are Carbonzero Certified</em>    
    <p style="padding-top:20px;">© copyright 1996-2017 Friends of Canadian Broadcasting</p>
</div>		</div><!--footer-->
	</div><!--footer-container-->
</div><!--canvas-->


<script type="text/javascript"> 
$j().ready(function($) {
	fcb.language = 'en';

	// Clear search label on focus
	$(".search").find(".text").bind("focus", function () {
		$(this).val("");
	});

	if ($.fn.tinymce && window.xMce) {
		// Instantiate the editors
		$(".form-textarea.htmlblock").tinymce(window.xMce.editorOptions);
	}

	// Add icons to downloadables
	$("#main a").xLink();

	// Add expand/collapse support
	$("#main h5").xTree();	 

	// Caption images
	$("#main img").xCaption();	 


	$("#main button, #main input[type=button]").button();
});
</script>

 

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-2309281-1']);
	_gaq.push(['_setDomainName', 'friends.ca']);
	_gaq.push(['_setCampSourceKey', 'ea.campaign.id']);
	_gaq.push(['_setCampMediumKey', 'ea.campaigner.email']);
	_gaq.push(['_setCampTermKey', 'ea.tracking.id']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>


<!--[if lte IE 7]></div><![endif]--><!--ie-->
</body>
</html>